Saturday, August 16, 2014

tv lcd suara dan osd ada tapi gambar tidak ada

Modifikasi AV switch Sony KLV32V300


     Problem: Sony KDL32V300 chasis WAX3 tidak ada gambar tapi  suara & OSD ada, tombol chanel fungsi normal
     Analisa: Coba pakai AV-in 1 dan 2 problem sama saja tapi saat coba pakai PC-in gambar dan suara normal.

Lihat blok diagram seperti gambar dibawah. Nampak bahwa AV-switch sinyal gambar (IC4800) dan switch sinyal suara (IC2002) menggunakan ic yang berbeda. Maka hasil analisa kemungkinan IC switch gambar untuk TV/SVideo/AV1/AV2 yang bermasalah.
image
Cek tegangan Vcc IC4800 pin-39 - ok, cek jalur -SDA/SCL - juga ok. Maka kesimpulan IC4800 rusak

SOLUSI :
  • Sesuai kesepakatan dengan konsumen – AV switch kami modifikasi menggunakan switch manual
  • Coba dulu jumper antara Tuner-out (yang menuju pin-27) ke pin-35 (Y/CV out) menggunakan elko 10u/50v – hasil gambar tidak sinkron.
  • Setelah kami teliti ternyata transistor buffer Q4800 tidak mendapat tegangan bias dengan semestinya (lihat gambar dibawah)
image
  • Lepas R4801 - agar basis Q4800 tidak terhubung lagi dengan IC4800 yang rusak
  • Pasang tambahan R470K antara ground dengan basis Q4800 untuk memberikan tegangan bias – hasil gambar langsung OK.
  • Tinggal pasang sebuah switch mekanik 3 pole – untuk pilihan  sinyal gambar TV/AV1/AV2 yang dihubungkan ke basis Q4800 melalui elko 10u/50v

Catatan :
  • Untuk mencari letak komponen-2 pada board LCD biasanya agak sulit.
  • Maka dapat digunakan bantuan gambar lokasi komponen2 tersebut seperti contoh gambar di bawah
clip_image002


sumber:


No comments:

Post a Comment